Heartbleed colpisce Android e le sue app!

Il bug di Open SSL che ha sconvolto il mondo di internet spaventa anche Android e le sue applicazioni!

In particolare le applicazioni potenzialmente vulnerabili sono ben 7000. Inoltre, anche una versione di Android è risultata sotto attacco; si tratta di Android 4.1.1 Jelly Bean (rilasciata il 23 luglio 2012). Il problema è il medesimo per tutti, vale a dire l’utilizzo di Open SSL o nel caso delle applicazioni, l’utilizzo delle librerie di Open SSL. Nel frattempo alcuni dei siti vulnerabili stanno risolvendo il problema, riceverete infatti da questi ultimi delle email con richiesta di cambio password.

Potrebbe interessarti anche: